civ.org.pl forums > Space 4X - Space Empires V > Które patche należy instalować?
Zmień język na polski. Switch to English.

Print This Topic        Mark Topic as Unread 

civ.org.pl forums > Strategie Kosmiczne 4X > Space Empires V
Poster
Message    
Azazell
Status: Moderator

Posts: 10690
Registered: Jun 27, 2004
IP: Logged
Które patche należy instalować? [post #1]

http://www.spaceempires5.com/en-US/node/219/release <-- na tej stronie są wszystkie patche..

Które należy instalować ?? każde po kolei ??

bo najnowsza 1.74 ma tylko 6mb a bodajżę 1.3x ma az 20mb to co jest grane?

Aug 23, 2008 at 14:37

Print
Adi Cherryson
Status: Hero

Posts: 2100
Registered: Sept 14, 2002
IP: Logged
Re: Które patche należy instalować? [post #2]

http://www.malfador.com/Se5.html

This patch will upgrade your Space Empires V version 1.00 (US retail), version 1.08 (US retail), version 1.13 (US retail), version 1.17 (US retail), version 1.20 (US retail), version 1.25 (US retail), version 1.33 (US retail), version 1.35 (US retail), version 1.44 (US Retail), version 1.58 (US Retail), version 1.63 (US Retail), version 1.66 (US Retail), or version 1.71 (US Retail) to the new version 1.74.

*** This patch includes all previous patches ***. For example, if you have version 1.00, then you only need to download and install this patch.

---

Chociaż u mnie czasem gra nie działa poprawnie i właśnie się zastanawiałem, czy nie wgrywać tych poprawek po kolei. Ale trochę szkoda czasu...

_________________________________
Felietony z CaissÂą

Aug 23, 2008 at 17:11

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Które patche należy instalować? [post #3]

ja wgrałem tylko 1,35
i,66
i 1,74
a reszte olałem i gra działa dobrze

_________________________________
Ceasar Trade List

Aug 23, 2008 at 18:26
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
remik
Status: Regular

Posts: 194
Registered: Jul 08, 2008
IP: Logged
Re: Które patche należy instalować? [post #4]

ja spatchowałem po kolei

Aug 24, 2008 at 19:42

Print
marcusdavidus
Status: Settler

Posts: 14
Registered: Sept 07, 2008
IP: Logged
Re: Które patche należy instalować? [post #5]

a ja oprocz pachy proponoiwal bym balance moda 1.14 ( a prawdopodobnie dzisiaj wychodzi 1.15)
w nowym BM 1.15 AI potrafi nawet urzywac stelar manipulation robi warpy nukuje sonca robi planety i tak dalej , imo ten mod robi wiele dobrego :P

_________________________________

Sept 19, 2008 at 22:38
Gadu-Gadu: 5438685
Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Które patche należy instalować? [post #6]

wystarczy pachtować same 1,74. Innych łatek nie trzeba wgrywać.

Jeszcze nie widać balance mod 1.15. Czekam na tą wersje

Sept 20, 2008 at 17:54

Print
Valdir
Status: Settler

Posts: 16
Registered: May 02, 2009
IP: Logged
Re: Które patche należy instalować? [post #7]

Mam problem. Jak chcę zainstalować jakikolwiek patch to wyskakuje mi błąd że to jest dla innej wersji gry. Mam wersję 1.08. Co zrobić? Przeinstalowywałem już grę.

May 03, 2009 at 14:27

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Które patche należy instalować? [post #8]

spróbuj najpierw wgrać np 1,25 a potem daj 1,77
masz angielską wersję tak jak dobrze kojarzę ?

_________________________________
Ceasar Trade List

May 03, 2009 at 15:23
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Valdir
Status: Settler

Posts: 16
Registered: May 02, 2009
IP: Logged
Re: Które patche należy instalować? [post #9]

Tak, mam angielską. Dawałem najpierw 1.25, 1.13 itp. Kilka próbowałem, zawsze to samo

May 03, 2009 at 18:27

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Które patche należy instalować? [post #10]

jak robiłeś w takiej kolejności to nic dziwnego
patch 1.25 jest późniejszy od 1.13 więc 1.13 nie mógł ci działać
na 1,25 zainstaluj sobie 1,77 albo zrób tak że na 1,08 patch**esz 1,77
musi ci to działać bo sam tak robiłem a mam taką samą wersję jak ty

_________________________________
Ceasar Trade List

May 03, 2009 at 18:31
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Valdir
Status: Settler

Posts: 16
Registered: May 02, 2009
IP: Logged
Re: Które patche należy instalować? [post #11]

Niee, każdy patch nie chciał się zainstalować. Nawet jak przeinstaluję grę i instaluję od 0 patch 1.13 to nic nie działa. Żaden patch się nie chce instalować.

May 03, 2009 at 19:02

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Które patche należy instalować? [post #12]

masz wersję ze steamu czy z jakieś serwisu warezowego ?
bo wersje ze steamu potrzebują chyba ich wersji patchy

[Edited by Ceasar Of Rome on May 03, 2009 at 19:14]

_________________________________
Ceasar Trade List

May 03, 2009 at 19:14
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Valdir
Status: Settler

Posts: 16
Registered: May 02, 2009
IP: Logged
Re: Które patche należy instalować? [post #13]

Ściągnąłem z rapidshare.
Trzeba załatwić jakiegoś cracka tak?

May 03, 2009 at 19:18

Print
Adi Cherryson
Status: Hero

Posts: 2100
Registered: Sept 14, 2002
IP: Logged
Re: Które patche należy instalować? [post #14]

Valdir - co to konkretnie znaczy, że patch nie chciał się zainstalować?

Instalacja patcha przebiegła pomyślne, a po uruchomieniu gry miałeś nadal starszą wersję? Czy też wystąpiły jakieś problemy podczas instalacji patcha?

Chociaż uczciwie zapłaciłem za grę, też niestety używam jakiegoś nieoryginalnego pliku instalacyjnego, ale raczej w 99% wszystko działa.

_________________________________
Felietony z CaissÂą

May 05, 2009 at 00:25

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Które patche należy instalować? [post #15]

Valdir najlepiej kupić grę. Wtedy wszystkie patchy pójdą.

May 05, 2009 at 08:34

Print
Valdir
Status: Settler

Posts: 16
Registered: May 02, 2009
IP: Logged
Re: Które patche należy instalować? [post #16]

Wskazuję folder w którym jest główny katalog z grą i wtedy błąd że nieodpowiednia wersja. Innym którzy też ściągnęli działa.

Jeśli chodzi o zakup to jak patrzyłem na allegro są tylko te Polskie wersje które podobno nie działają więc nie ma po co tracić kasy na coś co nie działa.

May 05, 2009 at 10:47

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Które patche należy instalować? [post #17]

Oczywiście ze nie ma sensu kupować polskiej wersji. Ale możesz kupić oryginalną, korzystając z dystrybucji steam lub z jakiegoś zagranicznego sklepu.

Jeżeli inni mogą ta samą wersję patchować, a Ty nie to problem leży w Twoim kompie. Odinstaluj, skasuj pozostały katalog, wyczyść rejestr z wpisów. Jako łatka wystarczy tylko plik 1.77.

Jednak najprawdopodobniej masz wersję scracowana (jeżeli nie musiałeś podawać kluczu rejestracyjnego to na pewno jest scrakowana), które nie przyjmuje łatek

Zachęcam do kupna oryginału.

May 06, 2009 at 08:11

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Patch 1.79 [post #18]

Pojawił sie nowy patch do SEV o numerze 1,79. Likwiduję on kilka błędów w tym ten z nieskończonym strzelaniem. Warto wiec zainstalować.


Tutaj można patch pobrać:
http://www.spaceempires5.com/en-US/node/6561


P.S.
Atena 0.14b jest kompatybilna z tą łatką.

May 06, 2009 at 16:28

Print
Trader
Status: Veteran

Posts: 312
Registered: Mar 28, 2009
IP: Logged
Re: Patch 1.79 [post #19]

Czy ten patch nie przeszkodzi nam w rozgrywce COP4 Sparta?

May 06, 2009 at 23:56

Print
Adi Cherryson
Status: Hero

Posts: 2100
Registered: Sept 14, 2002
IP: Logged
Re: Patch 1.79 [post #20]

Patrząc na zmiany, nie wykluczam takiej możliwości. Podobna rzecz zdarzyła się w PBEM3. Nie mogliśmy dokończyć gry z powodu instalacji nowszej wersji.

PBEM4 także może się posypać.

_________________________________
Felietony z CaissÂą

May 07, 2009 at 01:04

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Patch 1.79 [post #21]

ale cop3 robiliśmy przez serwera a sparte przez mail to chyba nie powinno być przeszkód jak wszyscy z patch**emy gre ?

_________________________________
Ceasar Trade List

May 07, 2009 at 05:37
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Patch 1.79 [post #22]

Niestety ale patch przeszkodza w cop4. Sparta będzie dobrze na nim chodziła ale komp nie pozwoli wczytać nam swoich imperiów twierdząc ze pliki zostały zmienione.

Ja mam dwie wersję SeV jedna z 1.77 dla Cop4 i druga z 1.79

[Edited by Merthen on May 07, 2009 at 06:29]

May 07, 2009 at 06:28

Print
Trader
Status: Veteran

Posts: 312
Registered: Mar 28, 2009
IP: Logged
Re: Patch 1.79 [post #23]

Zainstalowałem patcha i grałem w singlu ze starego sejwa. Wszystko było w porządku. Zapis też bez zarzutu. Czy to ma jakieś znaczenie dla multi?
Zaznaczam, że też mam custom imperium.

[Edited by Trader on May 07, 2009 at 07:18]

May 07, 2009 at 07:16

Print
takeda
Status: Conscript

Posts: 38
Registered: Apr 06, 2009
IP: Logged
Re: Patch 1.79 [post #24]

mod pl bedzie dzialal na 1.79?

May 07, 2009 at 08:26

Print
Adi Cherryson
Status: Hero

Posts: 2100
Registered: Sept 14, 2002
IP: Logged
Re: Patch 1.79 [post #25]

To dziwne. Powinno być tak, jak napisał Merthen. Plik gam nie zostanie wczytany.

Trader - skoro już zainstalowałeś patch, to spróbuj załadować sparta.gam i sprawdzić, czy działa.

_________________________________
Felietony z CaissÂą

May 07, 2009 at 09:52

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Patch 1.79 [post #26]

Ja sprawdzam tylko multi pod 1.79. Przy próbie otworzenia mojego imperium wyskakiwał mi komunikat o zmianie plików. Jednak master działał.

Jest całkiem możliwe ze jak Adi wygeneruje turkę mając zainstalowaną łatkę 1.79 ze będzie wszystko ok. Imperia wtedy powinny się wczytywać pod nowa wersją SEV.

Adi może spróbujesz zrobić tak następną turką?


takeda teoretycznie modpl powinien działać. Jak nie to jak znajdę trochę czasu to go uaktualnię.

May 07, 2009 at 12:24

Print
Valdir
Status: Settler

Posts: 16
Registered: May 02, 2009
IP: Logged
Re: Które patche należy instalować? [post #27]

Ok, dzięki. Problem rozwiązany. Ceasar Of Rome dał mi linka do niezcracowanej wersji gry. Teraz mi śmiga.

May 07, 2009 at 15:27

Print
Trader
Status: Veteran

Posts: 312
Registered: Mar 28, 2009
IP: Logged
Re: Patch 1.79 [post #28]

Faktycznie, sparta daje komunikat w rodzaju "Pliki z danymi, które są aktualnie używane, nie pasują do używanych przy starcie gry. Skontaktuj się z hostem celem uzyskania właściwych plików".

May 07, 2009 at 15:34

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Patch 1.79 [post #29]

to co musze odinstalować grę i patchować na 1.77 czy na tej wersji mogę patchować do 1.77

Gry w singla normalnie działają przecież, chodzi tylko o tryb multi.

_________________________________
Ceasar Trade List

May 07, 2009 at 16:25
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Które patche należy instalować? [post #30]

a może tak bez imion co ?

musi ci śmigać o masz dobrą grę :P

_________________________________
Ceasar Trade List

May 07, 2009 at 16:26
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Które patche należy instalować? [post #31]

Oj Oj Cezar

May 07, 2009 at 17:07

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Patch 1.79 [post #32]

Poczekamy z decyzja na Adiego

May 07, 2009 at 17:08

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Patch 1.79 [post #33]

już mam na nowo gre w 1.77
tyle że potrzebuje klika plików
to spolszczenie remika
ten mod od grafiki
bo mam wszystko stock i nie da się normalnie grać

_________________________________
Ceasar Trade List

May 07, 2009 at 17:17
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Patch 1.79 [post #34]

Spolszczenie Remika:

http://rapidshare.com/files/195540020/ModPL.rar

May 07, 2009 at 17:20

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Które patche należy instalować? [post #35]

no cio ?

_________________________________
Ceasar Trade List

May 07, 2009 at 17:47
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Adi Cherryson
Status: Hero

Posts: 2100
Registered: Sept 14, 2002
IP: Logged
Re: Patch 1.79 [post #36]

Tura została wygenerowana na nowym patchu. Mogę załadować swoje imperium. Zainstalujcie patch i sprawdźcie czy u Was wszystko będzie OK.

_________________________________
Felietony z CaissÂą

May 07, 2009 at 18:04

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Patch 1.79 [post #37]

U mnie ok

May 07, 2009 at 18:27

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Patch 1.79 [post #38]

United Of Planet Federation także działa

_________________________________
Ceasar Trade List

May 07, 2009 at 18:28
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Trader
Status: Veteran

Posts: 312
Registered: Mar 28, 2009
IP: Logged
Re: Patch 1.79 [post #39]

Również zgłaszam, że wszystko jest OK.

Quote:
Ceasar Of Rome wrote:
ten mod od grafiki



Caesar - co to za mod? I co on dokładnie zmienia? Warto instalować?

[Edited by Trader on May 07, 2009 at 20:21]
May 07, 2009 at 20:21

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Patch 1.79 [post #40]

Cezar zapomniałeś jak się mod nazywa??

Trader prawdopodobnie DarkUI do interfejsu lub FQM do wyglądu układów słonecznych

May 08, 2009 at 15:54

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Patch 1.79 [post #41]

darkui

ja moge Merthenie
je już stary jestem

[Edited by Ceasar Of Rome on May 08, 2009 at 17:10]

_________________________________
Ceasar Trade List

May 08, 2009 at 17:10
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
Madej
Status: Settler

Posts: 27
Registered: Aug 13, 2008
IP: Logged
Re: Które patche należy instalować? [post #42]

Witam,
Zakupiłem wersje PL( bezsensowny wydatek)
I Teraz mam problem bo ściagnałem wersje ANG 1.08 i nie mogę jej spathować:/
Czy ktoś może podać mi link do niescrackowanej wersji gry tak by path można było zainstalować?
Byłbym wdzięczny bo grę zakupiłem a nie mogę grać

Jan 04, 2010 at 22:54

Print
Ceasar Of Rome
Status: Moderator

Posts: 3040
Registered: Aug 09, 2008
IP: Logged
Re: Które patche należy instalować? [post #43]

http://www.spaceempires.net/downloads-cat-36.html

tutaj masz patche do SEV w wersji angielskiej i one muszą zadziałać
patch**esz tylko ostatnim 1.79

_________________________________
Ceasar Trade List

Jan 05, 2010 at 06:31
Gadu-Gadu: 8840735
XFire Ceasar4Rome
Print
remik
Status: Regular

Posts: 194
Registered: Jul 08, 2008
IP: Logged
Re: Które patche należy instalować? [post #44]

Quote:
Madej wrote:
Witam,
Zakupiłem wersje PL( bezsensowny wydatek)
I Teraz mam problem bo ściagnałem wersje ANG 1.08 i nie mogę jej spathować:/
Czy ktoś może podać mi link do niescrackowanej wersji gry tak by path można było zainstalować?
Byłbym wdzięczny bo grę zakupiłem a nie mogę grać


Pewnie zassałeś wersję portable i dlatego te problemy.
Pobierz wersję instalacyjną i będzie oki.
Jan 05, 2010 at 18:03

Print
Merthen
Status: Moderator

Posts: 5146
Registered: Aug 25, 2008
IP: Logged
Re: Które patche należy instalować? [post #45]

Wysłałem zapytanie do Aarona kiedy można spodziewać się nowego patcha do SEV. Odpowiedział ze patch nie jest planowany i ze pytać mam się Strategy First. Wygląda na to ze wsparcie dla SEV od producenta się już skończyło .

Aug 01, 2010 at 13:52

Print
^ Początek strony ^



Username: Password: Lost your password?

tForum version b0.94.1.2 (© 2003 tForumDevTeam)

The comments published here represent only the personal opinions of the respective users. civ.org.pl and it's staff is not held responsible for the contents of the posts.

Publikowane komentarze są prywatnymi opiniami użytkowników portalu. Portal civ.org.pl ani jego redakcja nie ponosi odpowiedzialności za treść opinii.


hosted by artserwis.pl - praca, konkursy, portfolia dla twórców.