civ.org.pl forums > Civ5 - Ogólne > FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!)
Zmień język na polski. Switch to English.

Print This Topic        Mark Topic as Unread 

civ.org.pl forums > Civilization V > Ogólne
Poster
Message    
Sidorf
Status: Regular

Posts: 85
Registered: Jan 06, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1801]

Jaki dokładnie komunikat wyświetla? Jak możesz to wklej raport.

Aug 11, 2014 at 11:55

Print
Tubyl
Status: Novice

Posts: 5
Registered: Aug 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1802]

Witam
Od kiedy zainstalowałem dodatek Brave New World gdy zaczynam nową grę wywala mnie do Windowsa podczas wczytywanie się wszystkiego. Gra bez dodatku działa normalnie. Próbowałem już instalowania gry od początku i wciąż nie działa. z góry dziękuję za pomoc

Aug 21, 2014 at 09:41

Print
Degan
Status: Elite

Posts: 595
Registered: Jun 24, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1803]

Podaj jakiego masz kompa ( podzespoły ), sprawdź także temperature w podzespołach gdy odpalasz grę.

_________________________________
Często najmądrzejszą odpowiedzią jest milczenie.

Aug 21, 2014 at 09:47
Gadu-Gadu: 46338727
Print
Tubyl
Status: Novice

Posts: 5
Registered: Aug 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1804]

Nie wyświetla żadnych komunikatów. Po prostu gra się wyłącza

Aug 21, 2014 at 10:31

Print
Degan
Status: Elite

Posts: 595
Registered: Jun 24, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1805]

Temperaturę musisz sobie sprawdzić odpowiednim programem.

[Edited by Degan on Aug 21, 2014 at 16:59]

_________________________________
Często najmądrzejszą odpowiedzią jest milczenie.

Aug 21, 2014 at 16:59
Gadu-Gadu: 46338727
Print
ramzes46
Status: Administrator

Posts: 5213
Registered: Oct 17, 2006
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1806]

Quote:
Tubyl wrote:
Nie wyświetla żadnych komunikatów. Po prostu gra się wyłącza


Degan prosił o dane podzespołów i wersję windy. Bez tego nie uzyskasz pomocy.

_________________________________
http://zewabud.pl/
Aug 21, 2014 at 19:16

Print
Tubyl
Status: Novice

Posts: 5
Registered: Aug 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1807]

Windows XP SP3
Procesor: AMD FX(tm)-8120 Eight-Core Processor
Pamięć: 8 GB DDR3
Karta graficzna - Radeon SAPPHIRE HD 7850 1GB GDDR5
Płyta główna: MSI 760GM-P21(FX)

Sorry, że wcześniej nie napisałem ;_;

Aug 21, 2014 at 20:29

Print
Degan
Status: Elite

Posts: 595
Registered: Jun 24, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1808]

Taki komp a system kaleka . Zmień go bo tylko ogranicza ci grę.
A temperatury nie podasz

_________________________________
Często najmądrzejszą odpowiedzią jest milczenie.

Aug 21, 2014 at 21:52
Gadu-Gadu: 46338727
Print
Tymczasowy
Status: Novice

Posts: 5
Registered: Aug 20, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1809]

Windows XP może być w wersji 32 lub 64 bitowej. Tylko ten drugi wykorzystuje całą pamięć RAM. System 32 bitowy wykorzystuje ok 3,2 GB. To może być problemem ale należało by sprawdzić w panelu sterowania - menadżer urządzeń czy wszystko jest oprogramowane. jeśli nie to trzeba zainstalować sterowniki płyty głównej, karty dźwiękowej i karty graficznej. Na koniec DirectX 9.0c
Zasadniczo MSI udostępnia program na swojej stronie do automatycznej aktualizacji BIOS, sterowników i oprogramowania. Ja kiedyś tego używałem ale musiałem ręcznie odpalać poszczególne sterowniki bo updater pobierał ale nie instalował. Może obecna wersja jest lepsza.

Aug 22, 2014 at 08:44

Print
Tubyl
Status: Novice

Posts: 5
Registered: Aug 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1810]

temperatura po włączeniu gry : 59
temperatura kilka sekund przed wywaleniem do Windowsa (podczas zaczynania nowaj gry): 52-62

Aug 22, 2014 at 09:18

Print
Tymczasowy
Status: Novice

Posts: 5
Registered: Aug 20, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1811]

Temperatura w normie chociaż nie wiem czy dotyczy karty graficznej czy procesora ale i tak do 90 te podzespoły wytrzymują.
Nie wiem czy aktualizowałeś system tak jak pisałem. Ale jeśli w każdej innej grze nie ma problemu to może być zupełnie co innego. Mogą to być wadliwe pliki aktualizacji gry. Samo odinstalowanie gry ich nie usuwa. trzeba to zrobić ręcznie a gra powinna pobrać nowe pliki. Przeszukałem pobieżnie steam i katalog gry ale nie wiem gdzie są te pobrane pliki. musisz albo znaleźć sam albo czekać aż znajdzie się ktoś kto wie. Ta gra ma to do siebie, że zakłada katalogi w kilku miejscach ale na win XP chyba jest ich mniej to może sam znajdziesz.
Zauważyłem, że nikt nie wskazał podstawowego zabiegu jaki wykonuje się przy problemach z grami na steam czyli sprawdzania spójności plików. Znajdziesz to klikając prawym klawiszem na grze na liście w steam, potem wybierasz "właściwości" i zakładkę "pliki lokalne".

Aug 22, 2014 at 10:32

Print
Tubyl
Status: Novice

Posts: 5
Registered: Aug 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1812]

Sprawdzałem spójność plików gry i od początku instalowałem Windowsa.
Spróbuje zainstalować DirectX 10 lub 11 a jak to nie pomoże to spróbuje zainstalować Windowsa Vista.

Aug 22, 2014 at 10:41

Print
slawek33
Status: Novice

Posts: 1
Registered: Sept 01, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1813]

Cześć.
Jestem nowy na forum i mam pytanie do całego grona.
Mianowicie mam problem z Civ 5. Dokładniej czasami w grze nie moge wydać poprawnie niektórych komend np. muszę parę/paręnaście razy klikać by wyświetlił mi się pasek zadań dla danej jednostki lub co zdarza się najczęściej produkcja w mieście nie chce się załączyć i przez to nie mogę zakończyć tury (często muszę parokrotnie wchodzić w panel miasta lub klikać na zmianę inne rzeczy do produkcji). Nie jest to problem, który zabrania mi grać w Civ 5 ale jest strasznie denerwujący i wydłuża on niepotrzebnie rozgrywkę.
Z góry dziękuję za pomoc.
Ps Może odpowiedź na moje pytanie już padła a ja go nie zauważyłem/przeoczyłem to przepraszam, że zaśmiecam forum. Jednak trochę stron już się tu zebrało i o taki błąd nie trudno :P

Sept 01, 2014 at 20:14

Print
LOBO
Status: Prince

Posts: 3714
Registered: Nov 13, 2003
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1814]

Nigdy o takim problemie w legalnej wersji nie słyszałem.
Standardowa procedura jak się coś zaczyna kaszanić to najpierw synchronizacja plików przez steam, jak to nie zadziała to przeinstalować civ5. A może sprzęt niedomaga i trzeba ustawienia zmienić?

_________________________________
- Na moim sihillu - warknął Zoltan, obnażając miecz - wyryte jest starodawnymi krasnoludzkimi runami prastare krasnoludzkie zaklęcie.
Niech no jeno który ghul zbliży się na długość klingi, popamięta mnie. O, popatrzcie.
- Ha - zaciekawił się Jaskier, który właśnie zbliżył się do nich. - Więc to są słynne tajne runy krasnoludów? Co głosi ten napis?
- "Na pohybel s********om!"
--------------------------------------------------------------------------------------------------------
If enemy shows you mercy in battle. Do not return it!
--------------------------------------------------------------------------------------------------------
Vision without executing is just hallucination

Sept 02, 2014 at 12:30
Gadu-Gadu: 3407354
Print
Lyokoheros
Status: Regular

Posts: 87
Registered: Apr 18, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1815]

A co można poradzić na to, że nie da się wybrać nowych pozycji do kolejki produkcji/zmienić produkcji? Zaznaczam, że dzieje się to dość późno dopiero w jakiejś 100-którejś turze. Próbowałem ponownego wczytania, wczytania wcześniejszego zapisu i mniej więcej w tym samym momencie znów to samo!
Mam grę ze wszystkimi dodatkami i DLC oraz pewnymi modami(dość dużo, ale nie ingerujących w większości wypadków w mechanikę(jedynie polepszenie SI oraz zwiększenie zasięgu miasta(i tak nie działające)) - głównie nowe budynki i cuda, nowe rezolucje na kongresie, cywilizacje, 2 technologie itp).

Sept 02, 2014 at 18:07

Print
bolo99
Status: Veteran

Posts: 387
Registered: Jul 03, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1816]

Quote:
Tubyl wrote:
temperatura po włączeniu gry : 59
temperatura kilka sekund przed wywaleniem do Windowsa (podczas zaczynania nowaj gry): 52-62


Quote:
Tymczasowy wrote:
Temperatura w normie chociaż nie wiem czy dotyczy karty graficznej czy procesora ale i tak do 90 te podzespoły wytrzymują.



Nie tak znowu w normie, "Maximum operating temperature" dla tego procka wg http://www.cpu-world.com/CPUs/Bulldozer/AMD-FX-Series%20FX-8120.html to 61stopni Celsjusza
Sept 03, 2014 at 20:50

Print
petr
Status: Veteran

Posts: 305
Registered: Jan 08, 2006
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1817]

Siema,

Kilka dni temu chciałem w zasadzie po raz pierwszy powalczyć coś multiplayer w Civce.

Niestety, każda moja próba dołączenia do gry skutkowała wyrzucaniem przez hosta. Dodam, że mam oryginalną steamową (tfu!) wersję, ale dosyć chyba kiepski internet (bezprzewodowy Orange z maksymalną prędkością do 42 mb/s.).

Nie biorę tego do siebie, ale to trochę przykre, kiedy "inne dzieci nie chcą się ze mną bawić". Czy ten internet naprawdę jest tak słaby, że wyklucza komfortowe granie?

Sept 09, 2014 at 14:03

Print
Kubas
Status: Novice

Posts: 5
Registered: Sept 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1818]

Napiszę jeszcze tutaj, być może ktoś jeszcze zwróci uwagę!

Civka wywala mnie podczas wczytywania gry. (nie save), zżera ram, cpu, sprawdzałem spójność plików, dodam, że na laptopie działała, ale mocno zamulała.

Win XP, spełniam wszystkie wymagania

Sept 22, 2014 at 15:49

Print
Degan
Status: Elite

Posts: 595
Registered: Jun 24, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1819]

Quote:
Kubas wrote:
Napiszę jeszcze tutaj, być może ktoś jeszcze zwróci uwagę!

Civka wywala mnie podczas wczytywania gry. (nie save), zżera ram, cpu, sprawdzałem spójność plików, dodam, że na laptopie działała, ale mocno zamulała.

Win XP, spełniam wszystkie wymagania


A jaka specyfikacja kompa?

_________________________________
Często najmądrzejszą odpowiedzią jest milczenie.
Sept 22, 2014 at 17:49
Gadu-Gadu: 46338727
Print
Kubas
Status: Novice

Posts: 5
Registered: Sept 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1820]

Powinno działać, jak na laptopie. (kilka razy gorszym) działało, to tu powinno bez problemów..

2.80 GHz (2 rdzenie) (podkręcony lekko jest)

3 GB Ram

Przez to, że komputer został podkręcony, zostało wprowadzone kolejne chłodzenie. (wiatrak)

Sept 22, 2014 at 18:09

Print
Degan
Status: Elite

Posts: 595
Registered: Jun 24, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1821]

A grafa?

Na civkę to d**y nie urywa :\

_________________________________
Często najmądrzejszą odpowiedzią jest milczenie.

Sept 22, 2014 at 20:27
Gadu-Gadu: 46338727
Print
tsu
Status: Conscript

Posts: 63
Registered: Oct 28, 2010
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1822]

Witam
Wie ktoś może jakim programem i ogólnie jak to zrobić żeby podczasz grania w civke na ekranie wyświetlało mi się zuzycie pamieci ram,procesora?Gram na Windowsie 8.

Sept 23, 2014 at 12:29

Print
bolo99
Status: Veteran

Posts: 387
Registered: Jul 03, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1823]

A to w 8 nie ma menedżera zadań? Nie używam więc nie wiem. W W7 Alt+Ctrl+Del i wybierasz "uruchom menedżer zadań" albo od razu Ctrl+Shift+Esc.

Sept 23, 2014 at 13:25

Print
tsu
Status: Conscript

Posts: 63
Registered: Oct 28, 2010
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1824]

Oczywiście ,że w 8 jest menadzer zadan ale chodzi o to aby podczasz grania miec podglad na ekranie cos jak fraps bez minimalizowania gry.

Sept 23, 2014 at 15:07

Print
bolo99
Status: Veteran

Posts: 387
Registered: Jul 03, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1825]

a, takim czymś to się ostatnio interesowałem z 15 lat temu kiedy każdy dodatkowy wykręcony MHz dawał szacun na dzielni sry nie pomogę

[Edited by bolo99 on Sept 23, 2014 at 15:59]

Sept 23, 2014 at 15:51

Print
Kubas
Status: Novice

Posts: 5
Registered: Sept 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1826]

^Degan
Nvida GeForce 9800 GT

Sept 25, 2014 at 16:02

Print
rafalk94
Status: Novice

Posts: 1
Registered: Sept 25, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1827]

Witam, mam problem z odpaleniem gry. Mianowicie po uruchomieni launchera i wybraniu wersji gry wyskakuje komunikat "przygotowanie do uruchomienia Sid Maier's Civilization V..." po czym ponownie włącza się launcher i tak w kółko.
Dodam że grałem dużo na innym komputerze, dopiero po przerzuceniu się na nowy wystąpił ten problem. Przy czym konto steam używane na starym i obecnym komputerze jest to samo.

Będę bardzo wdzięczny za jakąkolwiek pomoc i zainteresowanie

Edit: Po zainstalowaniu gry zaktualizowałem system z 8 do 8.1, pomyślałem ze może właśnie dlatego występuje problem. Postanowiłem odinstalować i zainstalować od nowa grę. Teraz przy uruchomieniu włącza się finalizowanie instalacji po czym wyskakuje komunikat o błędzie nr 53 (Programy IOLO System Mechanic Professional oraz F-Prot Antivirus często nie współpracują z aplikacją Steam, powodując ten błąd.), nie mam jednak zainstalowanego żadnego z tych programów. Utknąłem ponownie.
Będę informował o ewentualnych postępach żeby nikomu czasu nie zajmować jak problem się rozwiąże

[Edited by rafalk94 on Sept 25, 2014 at 20:15]

Sept 25, 2014 at 19:04

Print
LOBO
Status: Prince

Posts: 3714
Registered: Nov 13, 2003
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1828]

Wcześniej wystarczyło "przeinstalować" D11 i/lub D9 znajdujące się w folderze civ5 i by ruszyło. Już raz tak miałem.

_________________________________
- Na moim sihillu - warknął Zoltan, obnażając miecz - wyryte jest starodawnymi krasnoludzkimi runami prastare krasnoludzkie zaklęcie.
Niech no jeno który ghul zbliży się na długość klingi, popamięta mnie. O, popatrzcie.
- Ha - zaciekawił się Jaskier, który właśnie zbliżył się do nich. - Więc to są słynne tajne runy krasnoludów? Co głosi ten napis?
- "Na pohybel s********om!"
--------------------------------------------------------------------------------------------------------
If enemy shows you mercy in battle. Do not return it!
--------------------------------------------------------------------------------------------------------
Vision without executing is just hallucination

Sept 25, 2014 at 22:16
Gadu-Gadu: 3407354
Print
paweladolf1983
Status: Novice

Posts: 1
Registered: Dec 21, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1829]

może ktoś pomoze, wywala mnie z gry gdy spotykam trzecia cywilizacje, nieważne czy gram z 10 przeciwnikami czy ustawie sobie na 4 , przy spotkaniu z trzecia wyskakuje mi blad windows 8 musi zamknąć program powiadomi cie jak usunie problem, zadnych innych info nie wyswietla, komp mam nowy kupowałem miesiąc temu wiec raczej wykluczam sprzet

Dec 21, 2014 at 08:32

Print
bolo99
Status: Veteran

Posts: 387
Registered: Jul 03, 2012
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1830]

na początek zrób sprawdzenie spójności plików

Dec 27, 2014 at 11:12

Print
hubson256
Status: Novice

Posts: 1
Registered: Jan 02, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1831]

Witam
Kupiłem niedawno Civilizacje 5 Kompletne Wydanie i cały czas działała bez przeszkód a dzisiaj odpalając gre podczas ekranu występującego po intrze gra się wyłączyła na dx 11 i na dx 9

Jan 02, 2015 at 22:08

Print
michalkf
Status: Veteran

Posts: 448
Registered: Feb 20, 2010
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1832]

Hmmm... ja bym zrobił jedną z tych rzeczy (lub wszystkie jeśli zajdzie potrzeba):
- zrób sprawdzanie spójności plików
- przeinstaluj grę
- zainstaluj jeszcze raz dx

Jan 03, 2015 at 09:26

Print
wojtek2615
Status: Novice

Posts: 1
Registered: Jan 18, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1833]

Siemka mam problem z Civ V. Otóż kiedy włączam grę już po wybraniu nacji mapy itp. lektor ładnie czyta informacje o mojej wybranej postaci i kiedy mam kliknąc rozpocznij grę wywala mi błąd windowsa. Czasami jednak udaje się uruchomić i po chwili grania także wywala błąd. Co mogę zrobić dodam że gra to pirat ponieważ chciałem wypróbować (nie grałem w tego typu strategie nigdy) i kupic orginał dla gry MP. Windows XP service pack 3 3Gb Ram procesor AMD Athlon II X4 640 S-AM3 3.0GHz .

Jan 18, 2015 at 15:15

Print
hekke
Status: Settler

Posts: 20
Registered: Oct 16, 2013
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1834]

" dodam że gra to pirat" odpowiedziales sobie na pytanie.

Jan 18, 2015 at 18:54

Print
ramzes46
Status: Administrator

Posts: 5213
Registered: Oct 17, 2006
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1835]

Quote:
wojtek2615 wrote:
Co mogę zrobić dodam że gra to pirat ponieważ chciałem wypróbować (nie grałem w tego typu strategie nigdy) i kupic orginał dla gry MP. Windows XP service pack 3 3Gb Ram procesor AMD Athlon II X4 640 S-AM3 3.0GHz .


Rada jest tylko jedna : kup oryginał i nie zadawaj już więcej pytań z tym związanych, bo zgodnie z zasadami Regulaminu,: nie tolerujemy "piratów:

_________________________________
http://zewabud.pl/
Jan 18, 2015 at 19:00

Print
Nasti123
Status: Novice

Posts: 1
Registered: Feb 09, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1836]

Witam,

Mam problem w czasie wczytywanie mapy jak skończy się głos czytający o władcy wyskakuje taki błąd:

AppName: civilizationv.exe AppVer: 1.0.3.279 ModName: civilizationv.exe
ModVer: 1.0.3.279 Offset: 00257ff3

I nie wiem jak sobie z nim poradzić

Z góry dzięki za pomoc

Feb 09, 2015 at 17:46

Print
Zerd
Status: Elite

Posts: 628
Registered: Dec 17, 2005
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1837]

Ten komunikat jest typowy i podaje tylko namiar w jakim zakresie pamięci RAM wystąpił błąd. Z tego nic nie wywnioskujesz chociaż możesz szukać tych błędów na stronie Microsoftu. Możliwości niestety jest wiele. Ogólnie to bym zalecił sprawdzić spójność plików gry. Możliwe, że wybierasz mapę, która ma błąd albo skrypt mapy, który jest nieaktualny z wersją gry.
Jeśli inne gry działają to znaczy, że ten problem nie dotyczy sterowników a jest związany z grą. W rzadkich wypadkach (nawet na tym forum jest coś o tym) gra może wchodzić w konflikt z innym oprogramowaniem. Zwłaszcza na Win 8.1

Feb 12, 2015 at 08:33

Print
petr
Status: Veteran

Posts: 305
Registered: Jan 08, 2006
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1838]

Witam,

Chcę zrobić gruntowny reinstall systemu w swoim kompie, ale kody do DLC miałem na mailu, który już dawno usunąłem. Czy jeśli Steam zostanie zainstalowany od zera wraz z resztą sytemu, to zassie automatycznie DLC czy będzie wymagany kod do ich ponownej instalacji?

Feb 19, 2015 at 09:37

Print
Heniu
Status: Administrator

Posts: 5544
Registered: May 11, 2004
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1839]

Jeśli aktywowałeś cokolwiek na steamie to masz to na stałe przypisane do swojego konta i jedyne, o co musisz się troszczyć, to login i hasło do konta steam.

_________________________________
'The distance between insanity and genius is measured only by success.'

Feb 19, 2015 at 10:40

Print
vatoz
Status: Novice

Posts: 1
Registered: Feb 24, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1840]

Witam.
Kupiłem już dawno Civilization 5. Zainstalowałem ją u siostry wszystko działa i nie tnie ,ale kiedy próbuję zainstalować ją u siebie to zawsze pobiera ją ze steam a instaluje z płyty. Drugi problem ,że nie włącza mi się autorun. [u siostry ja pobrałem z internetu]. Pomożecie?

Feb 24, 2015 at 19:45

Print
ramzes46
Status: Administrator

Posts: 5213
Registered: Oct 17, 2006
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1841]

Usługa Steam jest przypisana do jednego użytkownika. Jeżeli instalowałeś ją u siostry to ona jest teraz właścicielem gry Mozna co prawda zainstalować grę na dwóch rożnych urządzeniach ale nie można grać na nich równocześnie (wiąże się to z identyfikatorem steam, dostajesz powiadomienie z pinem do potwierdzenia)

_________________________________
http://zewabud.pl/

Feb 25, 2015 at 10:13

Print
suawo
Status: Novice

Posts: 1
Registered: Mar 06, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1842]

Witam po formacie mam nastepujacy problem, nie mogę wczytać gry ani jej zapisywać.
Klikniecie w napis "zapisz " lub "wczytaj" wywala do pulpitu i pokazuje taki błąd:

http://ifotos.pl/zobacz/Beztytulu_wnnaehs.jpg

[Edited by suawo on Mar 06, 2015 at 20:50]

Mar 06, 2015 at 20:47

Print
ramzes46
Status: Administrator

Posts: 5213
Registered: Oct 17, 2006
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1843]

zaktualizuj system, Steam (spójność plików), DirectX, stery

_________________________________
http://zewabud.pl/

Mar 07, 2015 at 13:21

Print
Tarnum
Status: Novice

Posts: 4
Registered: Mar 17, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1844]

Witam wszystkich
Mam problem z uruchomieniem modów w grze Civilization V the complete edition(polska wersja Cywilizacji 5 razem ze wszystkimi dodatkami).

Gdy uruchamiam grę,klikam na modyfikacje-->zaakceptuj,a następnie za pomocą platformy steam pobieram mody(np.Eartch 1900(v.25),The Korean War Scenario,Crusiader Kings(v.7) oraz wiele innych).Po pobraniu zaznaczam kółko po prawej stronie nazwy modu,który chcę uruchomić.Pojawia się wiadomość "Konfiguracja danych...proszę czekać".Następnie pojawia się opcja "gra jednoosobowa" ,a pod spodem informacja "Aktywne modyfikacje: [nazwa danego modu]".Po wybraniu "gry jednoosobowej" mam to wyboru tylko 2 opcje "własna gra" oraz "wczytaj grę".Zdaje się,że powinna być także "gra użytkownika",ale takiej opcji nie ma!
Innymi słowy:nie ma możliwości,by uruchomić rozgrywkę na danym modzie.
Z modami,które już były dołączone do gry natomiast nie ma żadnych problemów,działają bez zarzutu.

Grę mam oryginalną,system operacyjny to Windows 7,też oryginalny.
Z tego co widzę wszystkie ściągnięte modyfikacje zapisują się w folderze: C:\Users\[moja nazwa użytkownika]\Documents\My Games\Sid Meier's Civilization 5\MODS
cała gra natomist jest w C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization V
czyli zdaje się,że tak powinno być.Zatem nie rozumiem dlaczego modyfikacje stworzone przez graczy mi nie działają. Ściągałem też z internetu,a następnie sam umieszczałem je w folderze C:\Users\[moja nazwa użytkownika]\Documents\My Games\Sid Meier's Civilization 5\MODS ,ale to nie pomogło.

Zmieniałem wersję językową na angielską,odznaczałem rożne dodatki licząc,że to któryś z nich tak blokuje mody,uruchamiałem program w trybie zgodności z administratorem,z Windowsem XP,od nowa instalowałem grę,ale to nic nie dało.
Nie spotkałem się z rozwiązaniem takiego problemu,więc byłbym bardzo wdzięczny za pomoc.Jeśli coś jest niejasne albo pominąłem jakieś ważne informacje,to proszę napisać.

Z góry dziękuje za odpowiedź

[Edited by Tarnum on Mar 18, 2015 at 15:54]

Mar 18, 2015 at 15:46

Print
Seti
Status: Elite

Posts: 1109
Registered: Jul 28, 2009
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1845]

Quote:
Tarnum wrote:
.Po wybraniu "gry jednoosobowej" mam to wyboru tylko 2 opcje "własna gra" oraz "wczytaj grę".Zdaje się,że powinna być także "gra użytkownika",ale takiej opcji nie ma!
Innymi słowy:nie ma możliwości,by uruchomić rozgrywkę na danym modzie.



Też nie mam tej opcji o której wspominasz, ale mody u mnie działają.
Grę uruchamiam właśnie klikając "własna gra"

_________________________________
http://steamcommunity.com/id/seti777/
Mar 18, 2015 at 16:15
Gadu-Gadu: 4868586
Print
Tarnum
Status: Novice

Posts: 4
Registered: Mar 17, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1846]

Quote:
Seti wrote:

Też nie mam tej opcji o której wspominasz, ale mody u mnie działają.
Grę uruchamiam właśnie klikając "własna gra"




U mnie ta opcja działa dokładnie niemal tak samo jak bez modów.Jedynie mogę wybrać dodatkowych przywódców,jeśli zaznaczyłem np.mod,który jednie co robi,to dodaje inny kraj np.Finalandię.Ale to wszystko.
Natomiast nie pokazuje mi się mapa,która powinna być dla danego modu np.w The Korean War Scenario powinna być mapa Półwyspu Koreańskiego z ustawionymi już miastami,jednostkami itd. ,a tak nie jest.
Mar 18, 2015 at 17:04

Print
Seti
Status: Elite

Posts: 1109
Registered: Jul 28, 2009
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1847]

Quote:
Tarnum wrote:
U mnie ta opcja działa dokładnie niemal tak samo jak bez modów.Jedynie mogę wybrać dodatkowych przywódców,jeśli zaznaczyłem np.mod,który jednie co robi,to dodaje inny kraj np.Finalandię.Ale to wszystko.

Skoro widać nowych przywódców to znaczy że mody się odpalają

Quote:
Tarnum wrote:
Natomiast nie pokazuje mi się mapa,która powinna być dla danego modu np.w The Korean War Scenario powinna być mapa Półwyspu Koreańskiego z ustawionymi już miastami,jednostkami itd. ,a tak nie jest.



Być może to sam mod nie do końca działa poprawnie. Nigdy nie wiadomo czy ktoś udostępnia działający dodatek
Rzuciłem okiem na ten "The Korean War Scenario" i w komentarzach ludzie mają podobny problem że nie widzą mapy. Autor moda sugeruje takie rozwiązanie: przekopiuj mapę z
C:\Users\[moja nazwa użytkownika]\Documents\My Games\Sid Meier's Civilization 5\MODS\The Korean War Scenario (v 4)\Korean War.Civ5Map
do
C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization V\Assets\Maps\

[Edited by Seti on Mar 18, 2015 at 17:22]

_________________________________
http://steamcommunity.com/id/seti777/
Mar 18, 2015 at 17:20
Gadu-Gadu: 4868586
Print
Tarnum
Status: Novice

Posts: 4
Registered: Mar 17, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1848]

Quote:
Seti wrote:
Być może to sam mod nie do końca działa poprawnie. Nigdy nie wiadomo czy ktoś udostępnia działający dodatek
Rzuciłem okiem na ten "The Korean War Scenario" i w komentarzach ludzie mają podobny problem że nie widzą mapy. Autor moda sugeruje takie rozwiązanie: przekopiuj mapę z
C:\Users\[moja nazwa użytkownika]\Documents\My Games\Sid Meier's Civilization 5\MODS\The Korean War Scenario (v 4)\Korean War.Civ5Map
do
C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization V\Assets\Maps\


Jeśli chodzi o ten mod,to faktycznie trzeba było skopiować mapę do innego folderu.
Jednak w przypadku innych modów główny problem polegał na tym,że byłem przekonany,iż do uruchomienia mapy trzeba wybrać opcję "gra użytkownika" jak w przypadku uruchamiania modów już dołączonych do gry.Jakoś nie zauważyłem,że mapę stworzoną dla danego scenariusza można wybrać klikając na rodzaje mapy-->dodatkowe.
Na szczęście Twoja wypowiedź mi to uświadomiła za co bardzo Ci dziękuję

[Edited by Tarnum on Mar 19, 2015 at 20:26]
Mar 19, 2015 at 20:25

Print
Lyokoheros
Status: Regular

Posts: 87
Registered: Apr 18, 2014
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1849]

Mam pewien problem z edytorem. Otóż na początku, podczas włączania pojawia się nastęujący raport:

Quote:

Application: World Builder
User: Unkown (Not an in-house user.)
Time: Friday 2015-04-10 15:33:32

Runtime: 32 bit
OS: Windows 2008 (Service Pack 1)
Machine: MÓJ-KOMPUTER

Note:
Failed to invoke received "BuildingTypes":
Bufor bajtów wyjściowych jest za mały, aby pomieścił znaki dekodowane, rezerwa 'System.Text.DecoderReplacementFallback' kodowania 'Unicode (UTF-8)'.
Nazwa parametru: chars

Exception: System.ArgumentException
Source: mscorlib
Thread: Main Thread
Description: Bufor bajtów wyjściowych jest za mały, aby pomieścił znaki dekodowane, rezerwa 'System.Text.DecoderReplacementFallback' kodowania 'Unicode (UTF-8)'.
Nazwa parametru: chars

Stack Trace:
w System.Text.Encoding.ThrowCharsOverflow()
w System.Text.Encoding.ThrowCharsOverflow(DecoderNLS decoder, Boolean nothingDecoded)
w System.Text.UTF8Encoding.GetChars(Byte* bytes, Int32 byteCount, Char* chars, Int32 charCount, DecoderNLS baseDecoder)
w System.Text.DecoderNLS.GetChars(Byte* bytes, Int32 byteCount, Char* chars, Int32 charCount, Boolean flush)
w System.Text.DecoderNLS.GetChars(Byte[] bytes, Int32 byteIndex, Int32 byteCount, Char[] chars, Int32 charIndex, Boolean flush)
w System.Text.DecoderNLS.GetChars(Byte[] bytes, Int32 byteIndex, Int32 byteCount, Char[] chars, Int32 charIndex)
w System.IO.BinaryReader.InternalReadOneChar()
w System.IO.BinaryReader.Read()
w System.IO.BinaryReader.ReadChar()
w Firaxis.Nexus.MessageReader.ReadString()
w Firaxis.Nexus.MessageReader.Read(Type t)
w Firaxis.Nexus.MessageReader.ReadArray(Type t)
w Firaxis.Nexus.MessageReader.Read(Type t)
w Firaxis.Nexus.IncomingMessageDescriptor.Invoke(MessageReader message)
w Firaxis.Nexus.Client.HandleMessage(MessageReader message)"


Dzieje się to już od jakiegoś czasu, ale jak dotąd nie stanowiło to żadnej przeskzody w robieniu mapek... aż do czasu gry spróbowałem zmodyfikować budynki w jednym pańśtwie mieście. Pojawił się wtedy taki komunikat:
Quote:
Application: World Builder
User: Unkown (Not an in-house user.)
Time: Friday 2015-04-10 16:41:34

Runtime: 32 bit
OS: Windows 2008 (Service Pack 1)
Machine: MÓJ-KOMPUTER

Exception: System.NullReferenceException
Source: WorldBuilder
Thread: Main Thread
Description: Odwołanie do obiektu nie zostało ustawione na wystąpienie obiektu.

Stack Trace:
w WorldBuilder.BuildingEditor.SetCity(Map map, MapLocation plot)
w WorldBuilder.CityEditor.m_btnEditBuildings_Click(Object sender, EventArgs e)
w System.Windows.Forms.Control.OnClick(EventArgs e)
w System.Windows.Forms.Button.OnClick(EventArgs e)
w System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
w System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
w System.Windows.Forms.Control.WndProc(Message& m)
w System.Windows.Forms.ButtonBase.WndProc(Message& m)
w System.Windows.Forms.Button.WndProc(Message& m)
w System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
w System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
w System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Wie ktoś co można na poradzić lub chociaż z czego to wynika?

[Edited by Lyokoheros on Apr 10, 2015 at 15:43]
Apr 10, 2015 at 15:42

Print
Miszcz
Status: Novice

Posts: 2
Registered: Apr 14, 2015
IP: Logged
Re: FAQ - do sprawy technicznych (Masz problemy z grą lub z usługą STEAM? Zapraszamy!) [post #1850]

Witajcie.Mam pytanie odnośnie osiągnięć na steamie. Otóż zapełniłem całe drzewko ideologi "Swobód" i nie otrzymałem za to osiągnięcia. Także w toku swoich rozgrywek odblokowałem wszystkie ustroje polityczne, a steam nie zaliczył tego jako osiągnięcie. Czy może ktoś wie dlaczego tak się dzieje?

[Edited by Miszcz on Apr 14, 2015 at 22:39]

Apr 14, 2015 at 22:25

Print
^ Początek strony ^
Pages: 1 ... 33 34 35 36 [37] 38



Username: Password: Lost your password?

tForum version b0.94.1.2 (© 2003 tForumDevTeam)

The comments published here represent only the personal opinions of the respective users. civ.org.pl and it's staff is not held responsible for the contents of the posts.

Publikowane komentarze są prywatnymi opiniami użytkowników portalu. Portal civ.org.pl ani jego redakcja nie ponosi odpowiedzialności za treść opinii.


hosted by artserwis.pl - praca, konkursy, portfolia dla twórców.