civ.org.pl forums > Civ5 - Modowanie > WB przestał działać
Zmień język na polski. Switch to English.

Print This Topic        Mark Topic as Unread 

civ.org.pl forums > Civilization V > Modowanie
Poster
Message    
VeeDee
Status: Elite

Posts: 650
Registered: Feb 16, 2007
IP: Logged
WB przestał działać [post #1]

Witam,

WorldBuilder nagle przestał działać. Po uruchomieniu pojawia się okno startowe i nie pokazują się w ogóle przyciski New Map, Load Map, Exit. Nic się nie wiesza, ale też nic się nie dzieje. Reinstalacja itp. nie pomogły.

Ma ktoś jakiś pomysł?

PS Sprawdzanie integralności i czyszczenie pamięci podręcznej nie pomogło.

[Edited by VeeDee on Dec 26, 2010 at 16:50]

Dec 26, 2010 at 14:30

Print
VeeDee
Status: Elite

Posts: 650
Registered: Feb 16, 2007
IP: Logged
Re: WB przestał działać [post #2]

Znalazłem rozwiązanie:
http://forums.civfanatics.com/showpost.php?p=10050846&postcount=13

Odinstalowałem SDK.
Usunąłem wszystkie wpisy dotyczące Civki w ZoneAlarmie.
Zainstalowałem SDK.
Działa

Jan 22, 2011 at 12:39

Print
^ Początek strony ^



Username: Password: Lost your password?

tForum version b0.94.1.2 (© 2003 tForumDevTeam)

The comments published here represent only the personal opinions of the respective users. civ.org.pl and it's staff is not held responsible for the contents of the posts.

Publikowane komentarze są prywatnymi opiniami użytkowników portalu. Portal civ.org.pl ani jego redakcja nie ponosi odpowiedzialności za treść opinii.


hosted by artserwis.pl - praca, konkursy, portfolia dla twórców.